• #maker+t=market
  • COSPLAY 3D 建模
  • 3D列印服務
  • 1
  • 2
  • 3

ATOM 3D Printer Group 造訪社團 » g code

原文網址 Yves Hsu
2020-03-25 00:07:50

請問一下,有人試過用 ATOM 3 直接吃 2.5EX 的 gcode 嗎?會有問題嗎?

Yves Hsu
2020-03-25 23:38:25

剛剛試過了, 可以 ?


原文網址 Yves Hsu
2020-01-10 23:32:12

關於 Atom 3 列印檔案請教

請問 Atom 3 可以直接吃 Atom 2.5EX 的 gcode 嗎?

Moko Jenson Huang
2020-01-10 23:50:00

ATOM3比較大台,應該吃的下。(這個理論好像哪裡怪怪的 ? )

Hawke ChienSheng Liu
2020-01-14 11:23:26

不要有 G29 。


原文網址 陳維德
2019-08-15 17:39:10

duet 2 atom 二進一出最終版設定進退料加到韌體裡切片軟體就不會去管換料時的動作

加上可開關led燈,可以在start end gcode 加上開始印開燈,結束時就關燈,配合RP -SERVER 來用加上WEBCAM 就可以拍打印時的縮時影片方便很多

s3d只要在tool change 裡加上一行判斷哪一個擠出機就可以,不用在像之前要自己改TOOL CHANGE 加好多動作這真要給 黃大丙 大神一個讚,ATOM 2.5 EX S3D設定檔寫的真的太利害了

cura 不用管版本最新的4.2.1也能正常用,不用等官方改出自己atom的版本

duet 2wifi 真的可以說是目前最好的主板,完工啦撒花 ? ? ?

林似諭
2019-08-15 17:54:33

好厲害

廖新弘
2019-08-15 19:54:31

請收下膝蓋

陳維德
2019-08-15 22:28:29

哈哈想到了也可以像ATOM 之前那T1 TO T0 對換擠出機的方式切換擠出機,不錯這樣也就懶的去裝換料時直接切換擠出機來印,試了可以對換,真有意思

張志銘
2019-08-15 22:33:10

也太太太厲害了吧!... ?

陳維德
2019-08-16 08:52:28

不過CURA 只要單用第二擠出機來印的話,因為CURA 多噴設定上會自動在START GCODE 前加上T1 會變成可能會有換料動作,所以才會想到aton 韌體有加一個t1 to t0 對換擠出機的設定,這樣切片就不用管,要用T1 印就是點一下對換就好,或是也可以設定一個新的機型,START GCODE 加上對換擠出機的動作,DUET 2 WIFI很靈活想怎用都可以

陳維德
2019-08-17 10:24:03

cura 4.2.1測試是沒問題,只是cura第一層換到T1後沒先去印換料柱就先去印模型有點怪怪的,不過在底面那層是還好也看不到就是了,但cura 印的方式看不太習慣,還是s3d 用的習慣

陳維德
2019-08-27 13:58:24

很有意思,剛看TMC 2130 跟TMC 2660 都有失步檢測,有群友改UM2 的進料方式,用失步來用覺得很不錯,進料時不管長度設多少,加熱噴頭後進料只要失步停止後就在預擠10MM後在回退5MM

這真的很不錯ATOM 2.5EX 用就噴頭預熱,進料到失步後預擠10MM 清噴嘴後在回退120MM ,這樣就能保証二進一出正常使用的退料距離,不用自己在那進料後手動轉到固定位置

李松錡
2019-08-30 19:20:11

請問可以分享 S3D 的設定檔嗎? 謝謝

陳維德
2019-09-09 20:57:57

加上開機的logo, ? ? ?


原文網址 John Wachowski
2019-05-19 13:28:49

I finished my conversion to a Duet board, and things are moving (loudly, but moving). I'm having problems with extrusion, and I think it's how I have my extruder motors set. I was printing the test gcode for the 50x50 vase and it's whirling like crazy. I think I messed up a setting. It actually pushed the PTFE feeder tube out.

Does anyone know what I should have these things set at with RepRap?

翻譯年糕

Birk Binnard
2019-05-20 01:19:27

You should post your info on a Duet message board (if there is one) because that's what is really driving your extruder motors. You can also look at the generated GCode for T0 and T1 - those are the commands that determine which extruder motor is curr ently active. For single extruder printers the default is T0, so if you tell your slicer that you have only one extruder it may not generate any T0 commands. But with dual extruders specified there will definitely be both T0 and T1 commands in the GCode.

Also make sure you have connected your extruder motors to the correct stepper driver connectors on the motherboard. They all look alike and it's easy to get them mixed up.

PS: That light you have on the hotend looks great - what is it? And what powers it?

John Wachowski
2019-05-20 06:50:44

The light is just a 9-30v 80mm ring/halo LED, and I'm running it off of one of my PWM fan headers, so I can actually dim it and stuff.

It's extruding like it's supposed to, it just seems like it's extruding too fast. I will ask on the Duet forum.

John Wachowski
2019-05-20 06:53:48

Here is the amazon link of what I ordered: https://www.amazon.com/gp/product/B078Y6MFNB

Birk Binnard
2019-05-20 12:44:11

Great info - thanks. I'm getting mine now.

John Wachowski
2019-05-20 12:47:54

Birk Binnard here is the mount I am using, and it seems to work fine. I have it zip tied on for now, going print the other one in cf+polycarbonate.

https://www.thingiverse.com/thing:2807099

Birk Binnard
2019-05-20 12:54:02

Very good - thanks again. I was considering hot glue but that adapter is probably better.

John Wachowski
2019-05-20 13:00:42

I'm going to use servo tape to seat it permanently.

Birk Binnard
2019-05-20 15:45:38

I printed that Thingiverse part - it doesn't seem to fit very well but it does stay on. Maybe I'll hot glue that to the carrier and then figure a way to attach the light to it.

John Wachowski
2019-05-20 17:40:04

Mine kind of snaps on, but can come off pretty easily. That’s why I was saying servo tape, but I suppose hot glue will work too.

John Wachowski
2019-05-23 23:08:18

Still no response from Atom support. Is there a regional holiday going on that I'm not aware of?

Birk Binnard
2019-05-26 06:14:13

Hey John - I got my 2 ring lights today - they look great. But do you know what that rectangular black piece is for? Will the light work if I cut it off and connect the wires directly to one of the fan wires?

Here's a pic of how I'm attaching mine - I just used the sticky tape on top of the light and stuck it onto the bottom pf the printed adapter you found. The clips holding the adapter on to the bottom carrier aren't great, but seem to be able to hold on well enough.

Holy cow! That puppy is really bright. I did a temporary hookup just to see how it worked and it just about lit up the whole room. I'm tempted to cut off that rectangular thing, but I'm leery of what that might do to my motherboard. There really is no good place to put it if it has to stay.

Birk Binnard
2019-05-26 14:58:17

Never mind - I found the answer. This page shows what's inside the little rectangular thing: https://www.amazon.com/....../ref=sspa_dk_detail_6...... .
So I used an X-Acto knife to pry it open and sure enough there are a couple of components in there surrounded by a piece of heat-shrink insulation. These will be small enough to not cause a problem so I'll do the installation in the morning.

John Wachowski
2019-05-28 09:39:11

Birk Binnard , dont cut that out. That is a resistor to keep the LED from burning up.


原文網址 張華
2019-01-26 11:03:03

3D列印新手 第一次列印請教

昨晚剛組好2.5EX, 金屬料架尚未安裝, 下載官方300MM HIGH GCODE列印結果如下:

1. 整體外觀: 靠近熱床70mm外觀良好, 以上大約每35mm產生一個大波紋(照片3), 靠近上端70mm橫向不平整紋路生外角線顫抖(照片4)
2.尺寸: 底部34.92mm*34.80mm, 頂部35.00mm*34.87mm, 長度約300mm(游標卡尺不夠長)
請問這樣正常嗎? 後續要如何調整校正尺寸誤差?

列印途中貓咪一直跳上桌被我抱下來有影響嗎?

另外自動校證時, 有裝彈簧會掉桿, 不裝彈簧固定有2個點光學限位開關誤亮, 我只好用橡皮筋過了, 請問還有什麼好方法嗎?列印完要等熱床冷卻才拆, 還是馬上可拆?拆完後玻璃面如何清理? 謝謝!

洪睿皇
2019-01-26 21:26:39

又有新手求救!這就是我很疑惑的地方。我也是買了Atom 2.5EX自己看圖組裝的小白(官方還少寄一個馬達,之後發覺才補寄..),加入社團,看會不會自己透過社群<搞懂....,我常在社群看到跟我一樣的新手在臉書求救...我機器連通電都沒有,就以半價賣掉了!(賣出前買家是內行行家,看了說:噴頭組有一個地方裝錯了...我自己都傻眼了!啊!看圖自己組裝,裝錯了?那我如果開機測試,也是要在社群中求救?)Atom這機器群組都說:Atom好棒棒...說實在的...官方賣機器,沒有完整的機器教育訓練,至少也錄製基礎教學影片附上(或提供下載)有那麼難嗎?官方這種經營,另人不解...常看到社群中求教,那Atom官方產品是消費者自己社團求救的售後服務?是願者上鉤,不願者回頭...的行銷策略嗎?真是不敢恭維!以台灣MIT品牌自居,台灣之光...不該是這樣吧?

Tzifan Liu
2019-01-26 22:05:32

樂高表示…ikea表示…

黃俊傑
2019-01-27 00:11:28

先看看 球頭跟皮帶同步輪有沒有弄緊吧?
同步輪可以先 auto home 之後,手去拉拉皮帶看看,
如果會移動就是沒裝好。


原文網址 陳亮文
2019-01-10 11:47:11

經過交叉比對跟測試後,確定是CURA的start2.gcode內容有問題,重新載入官方設定檔後已經能正常列印,感謝各位前輩指教
------------------------------
各位前輩好:
機型:2.5 EX (韌體180529)
切片:15.04.6
今天做雙擠出列印,放著自動進料發現E1幾乎沒有進料就後退,E0進料不足就開始列印。
因為前幾天用相同STL檔做列印的自動進料正常(不同GCODE),想請教各位前輩該如何抓BUG。

Ya Hsuan Wu
2019-01-10 12:44:33

YiGong YiTu
2019-01-10 13:20:24

韌體重新再次安裝 , SD卡重新格式化.

陳亮文
2019-01-10 13:38:28

經過交叉比對跟測試後,確定是CURA的start2.gcode內容有問題,重新載入官方設定檔後已經能正常列印,感謝各位前輩指教


原文網址 李禮全
2018-12-17 23:57:54

完全相同的G Code,只調整一個參數,結果就有差。
# 大家來找碴

李禮全
2018-12-17 23:59:44

Z offset -0.07亮燈-->+0.13 層高0.2。原來移動一張紙的offset並不是很合理。

Poyi Lee
2018-12-18 00:07:52

要測試 刮好多次板子才會正常列印XD
別的廠牌也會這樣><


原文網址 林似諭
2018-12-11 11:31:47

atom 3 lite part15_2……茶壺再次挑戰爬坡,經過反覆的測試,重新切片、調整參數、甚至拿之前印成功的2.5ex的gcode來印,一開始以為是切片問題,後來懷疑是材料,但反覆換料都是一下成功一下失敗,後來鎖定同料同gcode的情怳下,結果居然是重新調平、z_offset加上中途有一小段動態調整軸就搞定了………

林似諭
2018-12-11 11:40:34

左調整前,右調整後…

林似諭
2018-12-11 11:40:38

Efun Lai
2018-12-11 11:42:32

教室突然多了很多茶壺

林似諭
2018-12-11 12:01:10

Big mom的茶會

黃宇軒
2018-12-11 12:45:51

好猛!


原文網址 林似諭
2018-12-06 16:49:41

atom 3 lite part15…爬坡測試,曾經讓我滿意的爬坡能力,在同一gcode檔的情怳下,2.5ex有很好的表現,但lite在這裡輸了……嗯…下一步的改造計劃先從風嘴開始…

林似諭
2018-12-06 16:52:29

2.5ex版的

廖新弘
2018-12-06 18:18:48

不夠集中吧

Xian Xian
2018-12-06 19:40:17

這台3代,好用嗎?細緻嗎?

林似諭
2018-12-06 20:25:05

請看之前的po文…有分享一些心得

吳梓誠
2018-12-06 22:16:18

這個我有曾經想做過!

蘇彥禎
2018-12-07 11:51:04

新立體丙級?!


原文網址 Fabio Hasseck
2018-12-05 05:46:45

Help needed.
I recently have problems when trying to dual color print.
I have designed a goblet in Fusion360 which I want to print in two colors.
I'm using Cura version 15.04.6, Dual extrusion switch amount is set to 120 mm as I was told it should be.
The problems are these:
File generated by cura itself move extruder 2 too much and as a result the first layer of the second color will not bind well to the bed unless I pause the print as it start and manually push part of the second filament back (via the extruder knob), however that recently has caused both filaments on both extruder to either grind and lose grip or to outright break.
This happens regardless to the file I try to print, as long as it is dual color print.
I tried to adjust the gcode for the model I created to fix the distance of both filaments but it return to the first problem where too much is pulled out.

Attached are both gcode files as well as STL of the model I wanted to print.
How can I solve this problem?
P.S
Printer is Atom 2.5 EX

翻譯年糕


 

全不選 發文排行